The Twitter REST API v1 is no longer active


#1

Hello,

I’m trying to get my tweet using Tweetr.It is a free open-source ActionScript library that implements the OAuth protocol and allows your game to make Twitter requests that require authentication but when i try to follow install.php steps i can’t pass step 4.Stop! Test Time! which says:
The Twitter REST API v1 is no longer active. Please migrate to API v1.1.
https://dev.twitter.com/docs/api/1.1/overview.

anyhelp how can i use API v1.1 instead of using API v1. please ?!

Regards,


#2

I am facing same problem.I also need to know how to activate rest api?