TCard still unable to render after reviewing SSL settings


#1

Description of issue: Got the “Fetching the page failed because other errors” msg when trying the validator

URL affected (must be public): Tried with https://www.evacolladoduran.com/2018/10/marca-corporativa-y-la-alta-rotacion-una-mala-pareja-de-baile-rrhh-employerbranding-marcapersonal/ but it doesn’t work either with any other of the same domain

Troubleshooting steps attempted [note that we will not prioritise posts unless there is evidence of following the troubleshooting guides]: Contacted with my ISP (raiolanetworks). This is what they did

1 - Properly set up the VPS IP PTR so it can match the server’s hostname. Now the ip resolves to the VPS domain.

2 - A new SSL certificate has been generated for the VPS domain name instead of an autosigned one

Still the problem persists. I would appreciate if you can provide a more detailed information about the error so I can send it to the support team.

Thank you!


#3

This seems to have been resolved, are you still seeing this issue?


#4

Nope. It was fixed somehow. I was checking the forum and read a similar post after mine that was answered saying that the the twitter card restrictions had been ‘relaxed’. I tried and saw that everything worked correctly.

Thanks for your interest!


closed #5