Tailored Audience Stuck in Processing. Audience too small

tailored-audiences
ads

#1

I have uploaded 4000 user ids which have been hashed as per the documentation, each user name is on a separate line:

I have applied changes to the audience endpoint and it has completed.

When I check the status via the Ads Dashboard however, it’s stuck at “processing”?

When I run a GET against: https://ads-api.twitter.com/0/accounts/xxxxxx/tailored_audiences/yyyy

I can see the audience size is too small?

Am I doing something wrong?

Do I need to wait longer?

Thanks in advance"

UPDATE 07/07/2016
I have tried another upload this morning:

The others from over 24 hours ago are still in PROCESSING:

This is rather frustrating as the AdsAPI challenge closes in just a few weeks and we really need this to work.


Tailored Audiences stuck "Processing"
#2

I can confirm that there has been a significant backup with processing pipeline over the past week, and while some steps have already been made to clear it up, I’m still trying to confirm whether or not the processing speeds are back to normal level. I can assure you that the issue is being treated with high priority.

The files which you uploaded from your 7/07 update may take up to 48 hours when the system is highly congested, and I would build a script to check the status via API.


#3

We can confirm the audience processing pipeline is smoothly running not now and you should not be seeing any abnormal delays.


#4

I uploaded 50K+ hashed fresh UIDs using TON API and Ads API 3 days ago. It took a day to process and show READY in Ads Audience manager. I set the targeting criterion to a campaign/lineitem TAILORED_AUDIENCE and LOCATION United Kingdom. They all look as it should be - the campaign shows RUNNING in the All campaigns list, but it’s never really run because the summary/engagements statistics stayed 0 or blank all the time.

Is there an issue with the tailored audience ?


#5

Hi @ApproSocial! Has a day passed since the campaign started running?..


#6

Yes. I started the campaign and upload the audience at the same time.
First day - The campaign was running while waiting for the tailored audience ready - no impression, no engagement;
Second day morning - The audience showed READY, the campaign still show RUNNING - all look as it should be;
Second day eveing - no impression, no engagement shown, so I ticked the tailored audience lookalike checkbox, then got 1,886 impressions and 3 new followers in 3 hours. It seemed the tailored audience targeting was not working but the lookalike was. It was too expensive (£11.40 for 1,886 impressions, 3 followers) so I paused that campaign.


#7

That’s very useful information, @ApproSocial, thanks! Indeed it seems that something was wrong with the audience. You could have tried to uncheck the lookalike checkbox afterwards to see if indeed no impressions are recorded - that would have been interesting to see, to see if there’s any cache that might have been refreshed when you checked the lookalike checkbox.

@JBabichJapan, can you please help here? Thank you!