Tailored Audience Reach Estimate is 0

reach-estimation

#1

Hi,

We are having an issue with the Reach Estimate endpoint returning 0 for audiences that are ready to target on the Ads UI (75K users on the Twitter Ads UI). The targeting docs state that Tailored Audiences are a primary targeting criterion and that you need at least one of those to use the Reach Estimate endpoint, so I’m not sure if I’m doing something wrong or if there is an issue with the audience. It seems as if any combination of budget amounts will result in 0, and the Potential Audience Size on the Twitter Ads UI is also 0.

The call I’m using:
twurl -H ads-api.twitter.com "/1/accounts/18ce549muww/reach_estimate?product_type=PROMOTED_TWEETS&objective=VIDEO_VIEWS&campaign_daily_budget_amount_local_micro=50000000&currency=GBP&tailored_audiences=1j108"

The response I receive:
{"data_type":"reach_estimate","data":{"impressions":null,"count":null,"infinite_bid_count":{"min":0,"max":0},"engagements":null,"estimated_daily_spend_local_micro":null},"request":{"params":{"tailored_audiences":["1j108"],"product_type":"PROMOTED_TWEETS","objective":"VIDEO_VIEWS","account_id":"18ce549muww","currency":"GBP","followers_of_users":null,"campaign_daily_budget_amount_local_micro":50000000}}}

We get the same response for all 6 of our uploaded tailored audiences (uploaded around the same time). I’ll also re-upload one of them to see if it’s an issue with how the audience was processed.

Any help would be appreciated!

Thanks,
David


#2

Hey @dko26

Thank you for your inquiry! We’ve been able to reproduce the issue and we’re currently investigating what’s going on here. We’ll circle back on this thread once we have any updates.

Thanks!


#3

Hi @imit8me,

Thanks for your response. Just for some additional information, the client has told us today that the campaign is receiving impressions and performing well but the estimated reach endpoint and Ads UI still has a size of 0. So there seems to be a disconnect between what’s returned to the user and the actual targeted audience. The re-uploaded audiences have the same issue so it’s not just the initial batch I uploaded.

I’ll await your response though.

Thanks again!