Summary Card Not Showing Up on Twitter Stream


#1

I have added the correct meta information and code to my website. I also verified my markup with the Validator and also applied for approval. My application for Twitter Cards recently got approved. However, the cards do not show up on the Twitter stream.

I also digged around through the forums and tried both — www.domain.com — as well as — domain.com — and both show as approved on the Twitter Card Validator. So I am not sure what the problem is and how come the cards do not work on Twitter.

The website I applied for is: ultimatekorra.blogspot.com

I also use short url services like bitly when I post. I tried a bitly short url on the validator and that works but does not work on Twitter itself I tried the regular url and that also works on the validator but does not work on Twitter.

Example URL from Website: http://www.ultimatekorra.blogspot.com/2013/05/legend-of-korra-season-2-confirmed-for-late-2013.html
SHORT URL of the Same Post: http://korra.us.to/18FZn2W

Thanks


#2

I checked with the validator and got an error for your creator attribute.

https://dev.twitter.com/docs/cards/validation/validator

Looks like it’s empty, try putting your @username in there to fix the problem (or remove the tag completely). It should probably not fail because of an empty tag, I will investigate further.


#3

Hey thanks for the support.

I added the Twitter Creator tag. I actually recently took it off because it wasn’t nesecarry for my website but I added it back on now to see if that would fix the issue.

I don’t think that fixed it though, so there must be some other problem.


#4

Hi Sylvain Carle,
Can you help me to investigate my problem. I use “App” Card. Sometime not showing up on twitter app (iPhone)

Ex: http://zod.io/adfuUd

Thank you


#5

My website passed the Twitter card validation and was approved months ago. But still cards do not appear on Twitter. Please help

Twitter account: @daryo_uz
Sample article: http://daryo.uz/2013/08/12/toshkent-markazidagi-chuqur-atrofi-tosib-qoyildi/


#6

Hi Sylvain

I faced the similar situation.
I was approved of my twitter card (summary) application.

I tested out the following link >


on the validator and it works great.

I shared the same link on twitter and it does not show up as twitter card
but just a simple link.

Could you advise me?

Thank you
Bryan


#7

please help to check this: http://www.listar.com/photos/327
we got approved too, but there is no card if I share this to my twitter stream.


#8

Appears to be working now.


#9

Please try this:

https://dev.twitter.com/docs/cards/troubleshooting#caching

When I twee the following, it appears:


#10

Our site http://www.bescotbanter.net has apparently been activated, but no cards are showing.


#11

Thanks for replying!

Looks good when I post now; let me know if you have further questions!