Streaming, problem with russian word in filter track


I have some trouble with filter streaming.
I want to track some russian words.
Let track is “я,ты,мы,он,она,оно,они,как,но,потом”.

When I use cURL command generator by Twitter, I have no problem. it looks like this:
curl --request ‘POST’ ‘’ --data ‘track=%D1%8F%2C%D1%82%D1%8B%2C%D0%BC%D1%8B%2C%D0%BE%D0%BD%2C%D0%BE%D0%BD%D0%B0%2C%D0%BE%D0%BD%D0%BE%2C%D0%BE%D0%BD%D0%B8%2C%D0%BA%D0%B0%D0%BA%2C%D0%BD%D0%BE%2C%D0%BF%D0%BE%D1%82%D0%BE%D0%BC’. And I am receiving tweets.
But when i use perl UserAgent, i have got error.
Here is my request:
Authorization: OAuth oauth_nonce=“zzz”,oauth_timestamp=“1391705267”,oauth_version=“1.0”,oauth_consumer_key=“zzz”,oauth_token=“zzz”,oauth_signature_method=“HMAC-SHA1”,oauth_signature="zzz"
User-Agent: libwww-perl/6.03
Content-Length: 311
Content-Type: application/x-www-form-urlencoded

Always twitter responds me “406 Not Acceptable” or “401”. If I use only parameter “follow”, this works. I think problem in Content-Type or text-coding, and try some different variants, but it doesn`t help me.

What am i doing wrong?