Status Code 403 for fullarchive access


#1

I’ve seen this error posted quite a bit and the usual response is
“did you check your dev label? did you check your API key? etc”
YES, my key and access are copy pasted correctly, triple checked. The dev label is correct,
the error code 403 means the request has been read and processed but wont return because of some authentication issue.

I believe the issue may be on twitter’s side as this same problem has been experienced by many users who switch to premium but still get denied access. Perhaps online it says theres access but in the system it’s still marked as blocked.

A snippet of my code is below:

Dev label:

Output:
status 403


#2

Hi @VicVer4. What is the query you are passing through your request?


#3

A single string of the form ‘xxxxx’
I have tried the query with regular search and it worked but not for the time frame I am interested in


#4

i.e no special characters or numbers


#5

Hey @VicVer4 - Make sure you remove the : before your label. That should get you going!