Something is technically wrong


#1

Hi

Can someone please respond to this issue i recently have had player cards approved (i think) but they only seem to be working on mobile?

if i share a like https://audibase.com/track/8053 on my timeline on a desktop i get Something is technically wrong error please go to this link https://twitter.com/helloaudibase.

Problem is if anyone of our users share a link they also get the error as you can imagine this is really bad as it is blocking lots of peoples user accounts and we cant do anything to help

Two accounts effected are

https://twitter.com/sobytes
https://twitter.com/helloaudibase

Please Please Help Urgent!

Thanks


#2

Any help anyone still getting errors???


#3

Please help

I cant even find my tweet id??? http://tweeterid.com/

it says error not found like my account has been deleted??? @HelloAudibase

Anyone


#4

Another twitter account with issues https://twitter.com/JoinAudibase


#5

Can anyone help me with this who do i contact i have had no response tried adding discussions tweeting support what else can i do to get this fixed?

If i delete all the tweets in my timeline on my ipad with the url for the cards like this https://audibase.com/track/8053 then my twitter account starts to work again? but as soon as i try to add another twitter card link https://audibase.com/track/8053 it then breaks and i get something went wrong.

if i paste my link into the twitter cards validator it says that my domain is approved see https://isdcloud.s3.amazonaws.com/twitter_errors/Screen_Shot_2013_12_06_at_06.26.59.png but i have had a email from twitter cards saying i need to re submit it?

I have no idea what is going on i really want to use this functionality waited months for it to be approved and now if anyone shares a twitter card link from audibase like https://audibase.com/track/8053 it then also breaks their account please can anyone help with this.

I have no links in my player or share options i have changed my service to serve aac lc compression do not no what else i can do.

@froginthevalley @support @twitter @episod


#6

Can anyone suggest a way of getting this sorted.

I can even setup a new account as the domain audibase.com with the issue is approved???

Anyone @froginthevalley @support @twitter @episod


#7

I just did another test with the URL https://audibase.com/track/8053 and although I don’t know what the problem is, I can confirm that there is definitively a bug somewhere in the process. This will most likely take a few days to fully investigate and fix, thanks for your patience on this one.


#8

Ok great thanks for the response @froginthevalley looking forward to a fix just for you to know when i first submitted a url to twitter cards it had the url structure like this.

https://audibase.com/a?t=8053

But i was asked to resubmitted and the correct url structures should be like this

https://audibase.com/track/8053

Not sure if the wrong url was approved because i have had a email after the approval asking me to reapply

Just letting you know

Thanks Again


#9

Thanks for the additional info, but this is not the source of the problem, whitelisting is domain based, paths have no incidence.


#10

Ah right ok have no idea what it maybe then

Thanks for the info


#11

Twitter Cards Still Not Working ;(

if i look at my iframe url it says it is this for some reason when you hover or open in new tab and the url is broken???

https://twitter.com/i/cards/tfw/v1/http//audibase.com/track/8308

if you go to the url its there

http://audibase.com/track/8308

obviously the : is missing from the url above??

If you look at my feed you will see its still not working https://twitter.com/HelloAudibase

Where is it going wrong please help


#12

Hi

I can see what the problem is.

It is not giving the player the correct height it is there but the height is set to 0 on the iframe wrapper element.

my meta values are

is that correct???

so close to getting this working


#13

Working now amazing thankyou :wink:


#14

#15

#16

#17