Settings/Widgets blank


When I select /settings/widgets I just see a blank page (Inspector shows no content) - this happens on two different machines (Mac Pro pre 2013; Mac Pro 2013) using two different OS (Mavericks, Yosemite) and on two different browsers (Safari, Firefox).
Been like this for days and I need to get code for an embedded timeline…
Help please…


I am having the same issue… have tried chrome, ff, safari, I am also on a mac running mavericks. Did you have any luck with this?


Same thing here. As a side note, I don’t know when this started but I can say that I had lots of twitter widgets that I use on my website, and some of those widgets were from accounts that are now suspended, so I’m not sure but maybe this is causing the blank page.


Seems to be related to another issue I’ve seen reported. I’ll raise a ticket to investigate internally.


Same here. When I create the Widget in my Twit account it just shows nothing. Posting the code to my website all stays empty - using FF and chrome.
In another help location they claim on Sept 6th it was solved. Sure not for me.
I hope there is soon a solution to it.

closed #6