Server requirements for PHP Twitter-Library (abraham)

php
api

#1

Hi,
i am using PHP twitter-library by @abraham for two servers.
the same app and same library is working fine for one server but not for the second. May be there is something on the second one. Please tell me what basic extensions or what configurations are needed for this Library to run?

Thanks in advance.


#2

From a basic level TwitterOAuth requires PHP >= 5.4, curl, and openssl. The Twitter API requires that the clock on your server be accurate and that no firewalls are blocking connections to https://api.twitter.com.


#3