Search API doesn't work anymore!


#1

Since April I’m using the Search API and it’s been working pretty well, but it’s started to work very slow 2 days ago and now I can’t get any result even using the examples given in the web (e.g.: http://search.twitter.com/search.json?q=blue%20angels&rpp=5&include_entities=true&result_type=mixed)

{
completed_in: 0.021,

refresh_url: “?since_id=342544484543918080&q=blue%20angels&result_type=mixed&include_entities=1”,
results: [ ],

}

What’s going on?


#2

See [node:18242] for more information on this bug.


#3

I am facing the same issue on https://search.twitter.com/search.atom?lang=en&q=Reliance+buy+OR+sell+OR+hold&since_id=301000700014522369. This is down since last 20 hours for me.


#4

Today (Thu 2013-06-06 07:09) Twitter updated the doc page for twitter api (previos update on this page was on 2012-08-25). They changed the item “limitations” (see that page).
They add the following point:
“In API v1.1, the Search API requires some form ofauthentication – either OAuth 1.0A or app-only auth”
(It wasn’t in previos version of doc) WTF!

They don’t prevent us about this issue. I’m furious! Thanks twitter


#5

Today (Thu 2013-06-06 07:09) Twitter updated the doc page for twitter api (previos update on this page was on 2012-08-25). They changed the item “limitations” (see that page).
They added the following point:
“In API v1.1, the Search API requires some form ofauthentication – either OAuth 1.0A or app-only auth”
(It wasn’t in previos version of doc) WTF!

They don’t prevent us about this issue. I’m furious! Thanks twitter