Safe mode doesn't appear to be working


#1

Safe Mode doesn’t appear to be working. I’ve set up an embedded timeline using the Twitter for Websites API and applied it to my web page. The feed and tweets appear correctly but profanity is not filtered out. Is this feature fully functional? Is there any suggested troubleshooting or workaround?


#2

I have noticed this as well, but the opposite effect where it seems I have no way of turning off safe mode. My preview shows safe mode being turned off, but the widget on my site shows it being turned on. This needs to be addressed.


#3

Opposite for me as well, I can not turn of the Safe mode filter which is filtering out many relevant tweets (without any profanity or nothing), resulting in very empty timelines.

Also see my reply to the main Embedded Timelines Questions post here: https://dev.twitter.com/discussions/10633?page=23

A little browsing of the huge collection of replies to that discussion indicates we are not the only ones suffering from this. Hopefully this will be resolved soon.


#4

I have noticed the same problem. The Safe mode is filtering many tweets without reason… and there’s no parameter to use.


#5

we have the same problem … any updates about this issue ?


#6

This is STILL an issue, twitter fix this.


#7