Requesting Interstitial Ads failed

ios

#1

Hi,
I really don’t know if i picked-up the wrong category but my problem lies on mopub ios-SDK

I tried to implement Mopub ios SDK as static project in to my project which is successful implemented. But when i tried to request Interstitial Ad with correct source_id Mopub throws these logs on console: ( The URL does not contains keywords url parametes in URL )

Note: Interstitial AdUnit created in mopub related with keywords. ( I am also sending keywords interstitial.keyword = @“Keyword1234”;

MOPUB: Interstitial controller is loading ad with MoPub server URL: http://ads.mopub.com/m/ad?v=8&udid=ifa:XXXX&id=13c38068d16d48ae918856d3a379a8e6&nv=4.3.0&q=86d29b7667675fd0bf04c94b88c2fdef&o=p&sc=2.0&z=+0200&ll=41.07935010707241,29.00916901513358&lla=80.15654009725556&llsdk=1&llf=42&ct=2&av=1.0&cn=VODAFONE%20TR&iso=tr&mnc=02&mcc=286&dn=iPhone7%2C2&w=750&h=1334&bundle=xxx

MOPUB: Could not find custom event class named MPMRAIDInterstitialCustomEvent
MOPUB: Interstitial ad view is fetching ad network type: mraid
MOPUB: Interstitial ad view is fetching ad network type: clear
MOPUB: No ads found for ad unit: xxxxxxxxx

I really confused why i am getting that error, I also have MPMRAIDInterstitialCustomEvent in build phases in the project.