Request Twitter Card Domain Approval: Internal error when processing the whitelist request


#1

Hi,
I have found many treads for this error but none give a solution to my problem. For this I thought to type out our full process in the hope for a focused solution to our problem.

I have implemented the twittercard principle on our website https://www.broker-checkpoint.com.
At first we only used the og-protocol or open graph protocol. According to the recource https://dev.twitter.com/docs/cards/getting-started#open-graph it should work.

Because the validator tool could not see the og-tags and use these, I have implemented the standard twitter tags. Now the validator tool shows all green, all but one that is orange and asks to Request Approval.

When I try to request approval, I keep getting the same error over and over again:
Error Encountered
Something went wrong and your request to be added to the whitelist failed. Please try again.
Reason: Internal error when processing the whitelist request

I have tried to do this as following:

Can anyone help us out?

Thanks in advance.


#2

Hi Nick,

Sorry for the frustration. We had some downtime on the site, but it’s back up.

That said, I validated you, so you should be good to go. Let me know if it works for you now.

Thanks,

Ryan


#3

Hi Ryan,

It seems to be working fine now. The card validator is now showing that we are validated.

It isn’t really that frustrating. I can perfectly understand that the conditions are not always like we want them to be.

The quick reply states your concern towards us, the users, as very positive by the way :).
Thank you for your time.


#4

Nick,

Thanks for getting back to us. We have a ways to go with out tooling and support, so thanks for bearing with us and appreciate your understanding.

Let us know how we can help. We may be delayed sometimes, but we’re listening!


#5

Hello there, Ryan! Just created a new support account and I find the new support forums are a bit interesting… the navigation UI could definitely use a little tweaking. Anyway, this is a similar post to what I wanted to request so I will ask it here as well:

*.masseffect.vg whitelist request is pending approval

It seems it’s taking a while to whitelist as oppose to others times with other domain names. I hope you could help me out with this! Thanks! (it’s probably a Twitter cache issue?).

Thanks in advance!

Edit: Card was approved today (9/16/14). It seems to be working, too. Thanks anyway!


#6

Hi Twitter staff,

Am Nishanth , i have a blog post “http://nishanthkabra.com/ionic2push.html” and i was trying to share it via twiiter. But the domain is not getting validated. Its been a month and i am on the verge of losing hope. Am not sure whats wrong? I would need your help to fix this.

Thanks Nishanth


#7

I see this:

INFO: twitter:card = Push notifications in Ionic2 apps powered by angular2 tag found

This is not a valid Twitter Card type.


#8

Thanks @andypiper I changed it to a valid card type and it did work.
Appreciate your quick response.


#9