Request approval button is missing

player
cards

#1

Hello,

Our access to all Twitter Cards was turned off due to Case# 07388062 on Oct. 29, 2014. We have updated our links to comply with all Cards rules, and later access to Twitter cards was restored, except for the Player card.

When we test our Player Card via the Card Validator, we receive WARN: Not whitelisted

Due to this Guide https://dev.twitter.com/cards/troubleshooting#approval we should click a ‘Request Approval’ button but we can see no buttons here.
http://goo.gl/Cfca2v

See, if we check domain http://check.ln.is/check.html, we see a button
http://goo.gl/HPVaL0

Please advice how to whitelist our domain and its links.

Here are examples of our links that contain correct player card metatags
http://linkis.com/q49zS

And example of our Twitter card https://twitter.com/IPOmaven/status/699671499159035905


Twitter:player failed
#2

Up this topic.
We’ve really tried various ways and delved through the issue again, but really everything seems fine with the links, the tags are there, but we’re still not getting the request buttons.
And although the validator says domain *linkis.com has been approved 2 years ago, but the real problem is that it’s not?
Please give us a clue as to what we should do, really.
Thanks.


#3

I just looked at the examples in the previous post.

You’ve got a link with a player card, and lots of extraneous app card tags which are invalid / ignored. You’re also using YouTube’s player. I have not checked to see whether it conforms with all of the recently announced changes related to player cards (retirement of plugins, etc).

You also link to a Tweet that seems to show a regular summary large image card perfectly well. So I’m not sure what the issue here is.


#4

Thanks a lot for your answer!
The links to tweets with summary were just examples to show that other links have no problems. We’ll dig more into the requirements to see what we’ve missed.


#5

We’ve tried things, including pasting the same page with the same code at subdomain and we’ve got the button for Approval request. So the metatags seem to be fine. I think it’s really that our domain is banned or something. Please help us fix that. Thank you.
e.g. http://linkis.com/www.youtube.com/AspKQ

p.s. if linkis.com domain is banned, can we send subdomain.linkis.com for approval?