Reason: Internal error when processing the whitelist request


#1

We try our web site to be approved however validtor tool says Reason: Internal error when processing the whitelist request.

Is there anything we should do about it? or this is twitter api’s problem?


#2

same here,
it seems i can validate my urls, but when i try request approval it says
"Something went wrong and your request to be added to the whitelist failed. Please try again.
Reason: Internal error when processing the whitelist request"

Edit: when i change local characters like “ü, ı, ş” i could request approval


#3

Ok. Got it.

I tried to enter only english chars in description area and it worked!

That’s weird. This card supports ony english alphabet?


#4

I am facing the same error, i.e. “Internal error when processing the whitelist request” for my home page (http://www.optiproerp.com/) sumary card.
But I am using only English language. Please suggest.


#5

Same thing is happening to me, english only


#6

Same for me (english only)


#7

This still seems to be a hot topic.
I have followed many discussion-threads here on the twitter developer site. Some mentioned it could be due to ‘strange’ characters in your name or bio.

Just to check what would happen I have also changed my bio. So that didn’t work for me.
-And I would say my name doesn’t have strange characters, so I don’t think that’s the problem.

I have tried all browsers here, Safari, Chrome and Firefox : all gave me the “Internal error when processing the whitelist request”.

-Any ideas how I can resolve this?


#8

Sorry guys, having problems with the Validator. Our team is informed and working on it. Will reply here when we have an update.

Thanks!


#9

Hi Ryan, is there any update for this problem? We are getting the same error message, we just want to validate our domain for video player card.

Our example url is: http://www.izlesene.com/video/ayse-hatun-onal-aslinda/5676689

“Reason: Internal error when processing the whitelist request”

Thanks for support.


#10

same error exist…
“Internal error when processing the whitelist request”.

And my name also has no unvalid characters.


#11

Hi Ryan, since izlesene asked this 14 weeks ago without getting a reply, we thought to ask you again. Is this problem fixed? Because we are getting the same error message over and over again with a summary card (the default card).

One of the example url’s we have tried is: https://www.broker-checkpoint.com/BrokerAccounts/Detail/4XP-_-Super-Mini-Account

Error Encountered
Something went wrong and your request to be added to the whitelist failed. Please try again.
Reason: Internal error when processing the whitelist request

Hope to hear from you soon.


#12

Any update @rchoi on why people are getting “internal error” when submitting their cards for approval? I tried using many different combinations, plain english, no special characters and still not going through. Please help.


#13

Same error all day.


#14

Same Problem here.


#15

Same here


#16

BCheckPoint,

Sorry for the delay. Saw your other thread. Had issues with validator, since fixed, but I went ahead and whitelisted you.

Let me know if it works for you now.


#17

Sorry. There was an issue with our validator two days ago. Please give it a shot now; it should be better.


#18

Sorry. There was an issue with our validator two days ago. Please give it a shot now; it should be better.


#19

Sorry. There was an issue with our validator two days ago. Please give it a shot now; it should be better.


#20

Sorry. There was an issue with our validator two days ago. Please give it a shot now; it should be better.