Problems using PHP API on a Mavericks machine


#1

I am using the twitteroauth library on a Mac, worked great until I installed 10.9 Mavericks. PHP is working, and I can’t find any significant differences between my old php.ini and http.conf files and the new ones. Once I upgraded to 10.9 I only get the http status code 0 from the API (meaning that my server is not making a connection?) but this doesn’t seem likely, as everything else on the machine is working fine. Does anyone know if there are some system requirements, maybe odd Apache or PHP modules, that are required and that Mavericks might have killed?