Problem with create my access token


#1

When I click on the button “create my access token” the page reloads but with no result.

I changed the permission to read and view.

I need the access token and the access token secret for usage with my application


#2

I am experiencing the same thing. Please fix.


#3

Same here!


#4

Can’t create as well, frustrating!


#5

i also am experiencing this issue


#6

This has been fix by Twitter see

https://dev.twitter.com/discussions/12120

I have confirmed it works for me.

Good Luck


#7

I have just created an application and I was able to create the access token properly.
The problem I’m having now is that I can not recreate the access token for another application.


#8

it’s not working. Since last night I am trying to create tokens with no result


#9

It’s happening again!

This is really annoying. Please fix it!


#10

And, still not working


#11

I’m looking into this issue. You should still be able to use OAuth 1.0A’s typical token acquisition flow if you don’t want to wait for the issue with this convenience method to be researched and resolved.


#12

This is not working. I am new to this, so I am not sure what you mean when you mentioned above that we can use OAuth 1.0A’s token acquisition flow if I don’t want to wait for the issue with this convenience method to be researched and resolved.

Please advise.


#13

same issue here. need the access token and access secret for my app.


#14

It looks like you haven’t authorized this application for your own Twitter account yet. For your convenience, we give you the opportunity to create your OAuth access token here, so you can start signing your requests right away. The access token generated will reflect your application’s current permission level.


#15

could you please explain, what you mean by advising to use OAuth 1.0A?


#16

Same issue here, I clicked the “Create my access token” but nothing happened. I waited 10 mins, still nothing, so I pressed it again. And a couple more times. But still no token…


#17

Same issue for me as well.
Please let us know when fixed.
Thanks.


#18

yes, and under twitter apps, there can be seen several apps, if you click “create access token” again and again. something seems to be working.


#19

Hey i tried with a “Reset keys” and it worked at the moment!


#20
  • This should now be functional again. Thanks for the reports.