Problem during using premium api


#1

Hi, I purchased twitter premium api recently to get full archive. But I have trouble with that because my code can’t get full archive(ex tweets written older than month). How can I use my purchased premium api? Or do I have to use specify in my code that I’m using premium api?


#2

What coding language and library are you using? What API endpoint are you hitting?


#3

Sorry for late answer. I posted more specified question few hours ago. How can I specify that I use premium api in python?
I don’t know exactly about endpoint and I’m googling about it!


closed #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.