Page failed because the fetcher cannot resolve the address

dns

#1

Two days ago I’ve changed provider for my server and public IP address changed. Unfortunately Card Validator keeps giving me “Unable to render Card preview” because of “ERROR: Fetching the page failed because the fetcher cannot resolve the address.”

My website is:

I’ve tried to render cards for home page and for many other pages, always with same result.
I checked the status of DNS resolution and I it seems to be ok. I checked with several online tools. (e.g. https://intodns.com/smalltravelguides.com).
Based on logs and transactions on Database I can see that users and bots are reaching the website as it happened before the migration with few exceptions (Baidu in China).
Performances are now much better than before so I would exclude also timeout issues.
Only explanation that I can give is that twitter caches DNS resolution but if this is the case I have no idea how to ‘force’ a flush of this cache.
Thanks in advance for any suggestion.


#2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.