Padding when set to transparent


When I set the cell to transparent in order to use color of the container I noticed that the padding is removed and the tweet text moves to the edge of the cell making it difficult to read. Is there a way to corect this?


Sorry- the above is in reference to 1.1 widget- timeline on website.


I answered my own question. I set the width rather than let it expand to fully fill the container. I seems strange that when using the “dark” theme the padding is set but is lost when setting to transparent. Easy enough work-around though.



So, unfortunately that padding change between themes is a bug that we’ll need to fix.

When setting the chrome to transparent we also remove the outer border, and the padding with it, with the expectation that you would set custom padding on your container with custom background if you also have a new border too. The reason being that if we left the border in place (with its rounded corners) it would be harder to manage background bleed of the container while compensating for the default chrome.