Occasional "Execution expired" error


#1

We use Ruby on Rails, and able to connect to Twitter.

However, sporadically we get “execution expired” error. In recent times, this error has increased.

Anyone faced similar issues? Any suggestions?

Thank you very much!


#2

I too have been seeing this error more and more. For what I’m doing, I just had to setup a rake task to run with greater frequency. Instead of just running it 4 times a day, I went to 20 (brute force…yuck). If you’re using the Twitter gem by @sferik, he points to it being a Twitter API issue. Hopefully we’ll get some clarity in the near term.


#3

still having the same issue here.


#4

Same issue here. Only pulling in a few tweets at a time, so I’m not exceeding any API limits.