New Embedded Timeline Search widget doesn't show tweets that regular search does?


#1

I’m trying out the new Embedded Widgets and the normal ones based on my username seem to work fine. The one at http://www.markheadrick.com and http://blog.markheadrick.com seem to be working. However, I’ve made a #NASCAR Search widget at http://www.markheadrick.com/nascar.php and a #EQ2 search widget at http://www.mysstie.com but they are both missing a number of tweets that the same search shows and picks up on the Twitter website. I DO NOT have the Safe Mode checked for either widget.

Even the tweets I enter into the widget itself using the hashtag do not show in the same widget. LOL.

Maybe a List based Widget would work better. Hmmm…

Haven’t asked any questions here that I can remember, but is this primarily as user-user support forum or do any Twitter dev types actually read/answer stuff here?

Thanks,
Mark H.


#2

I’m experiencing the same issue: We created a hashtag search widget for my newspaper’s website to display tweets about a sentencing hearing, but the embedded timeline is missing many tweets that are visible in a normal Twitter search.


#3

Same here …


#4

Same here!


#5

@sharonwarner , what kind of problem do you have ? mine is that when i write @CbsAlert on the search field , if i dont uncheck the safe mode , nothing shows, but if is unchecked , shows the releveants results, then i save the changes , copy and paste the code to my website , and DONT WORK , says that is Something Weird.
Do you have a similar problem ?


#6

Same problem here:
I’m trying to add a search widget to my website.
It seems to work in the sense that SOME tweets are displayed but not ALL of them.
ALL tweets are shown in the widget configurator preview, but not when I use the generated code in my web pages.
Any suggestions?
Thanks!


#7

same issue, #hashtag widget not showing all tweets and safe mode not checked, any answer for this?


#8

yea same problem here. Have tried to create a # widget but by default it doesn’t show in the feed unless I untick the safe mode. Problem is I think the widget code generated ignores the fact that you unticked it

Has anyone found a work around?


#9

Same problem here; Even though safe mode is turned off and everything displays correctly in preview, on the actual site, it shows just like the preview with safe mode on :frowning:


#10

can confirm I have the same issue


#11

Same issue, definitely seems to be a safe mode bug after comparing search results with and without safe mode on in the configurator. Based on this thread it’s not looking like we’ll see a fix anytime soon, despite the fact that on the surface this seems like it should be very fixable.


#12

Same issue, there are more results on the widget preview then on my website. Safe mode is turned off.


#13

fyi, twitter just fixed this! you can turn off “show top tweets only”

yay!


#14

I’m still having the same problem. Turning off “show top tweets only” actualy returns fewer results.


#15

Did anyone get a solution to this? This topic is 554 days old, but I’m having this issue today. This is my search query with many tweets in the results, but when embedded as a widget, it only shows 1 tweet. :frowning:


#16