My application registration has disappeared; what's up?


#1

I registered my application (TourMaker) early 2016. Now, all of a sudden, when I go to Application Management, it says “You don’t currently have any Twitter Apps.” I tried re-registering, and got refused because “name TourMaker is already registered.” Can somebody help? Is there any way to contact somebody at twitter in order to fix this?


My application registration has disappeared
#2

You’ll have to open a ticket to request assistance with this, as we don’t have access to individual accounts and apps here. I wouldn’t be able to say why your app is not showing on your dashboard now. You could always try registering an app under a different name - that name is a label that will only show up in OAuth dialogs so it has no other major significance.


#3

Problem solved. This may be helpful to others, to avoid couple hours of wasted time. I have several twitter accounts. It turns out that when you go to twitter’s Application Management page, it silently uses whatever account happens to be open at the time. If that isn’t the account you registered with, then you get the “You don’t currently have any Twitter Apps.” reply. So, make sure you have the correct account open when you go to Application Management, and you’ll be ok.