My app card shows approved but it does not show in tweets?


#1

I am posting my link as a tweet but nothing happens, even after I Tweet it only shows the link.

I also tried to run a campaign by selecting the card and it says no cards.

My site link: http://albaniancircle.com


#2

My app was approved last Saturday but my cards have yet to appear in my timeline or anyone elses. My meta looks like this:

I have this installed on every post and post on my site, so if there is something I need to do, please let me know.

Gary Wilkerson


#3

Can you share out a URL for us to test? Thanks!


#4

It looks like this is working now. Let us know if you need more information!


#5

How is it working? I just tested it again and nothing. Can you please tell me how i should put the link of my site in the tweet? I cannot get my card to show.


#6

Can somebody help me please? I keep posting the link but the app card will not show.


#7

For the twitter:app:id:iphone, the value should be id865544655

Thanks!


#8

It is that value, I just checked again. I tried putting the link as a tweet again and still nothing. What could I be doing wrong?


#9

I have this same problem. Validating http://www.geo-coach.com show my card correctly but my tweets just show the link.