Mopub setup issues with pods


#1

I get the error cannot find “MoPub-Bridging-Header.h” when following the steps to setup mopub. My pod file has use_frameworks!

I have tried a number of resolutions such as adding new search paths to the build settings. When i do that i get many new errors.

Any advice on getting mopub setup with pods?


#2

I fixed the install by following this guide for anyone with issues installing mopub with cocoapods.

http://gershengoren-moses.de/mopub-integration-swift-cocoapods/