Mootools


#1

I’ve got a problem of compatibility between the javascript library “mootools 1.4.5” and the twitter button “share link”.

If I don’t load mootools, it shows the image and the tweets done. If I load mootools, it doesn’t. The problem is that, a week ago, this worked out and there were no conflicts beetween mootools and the tweet button.

I have other butttons, like facebook and google plus, and they work fine. Only twitter button is giving me problems.

The other problem is that I cannot “not load” mootools or substitute it for another library.

Any idea about how to solve this?

The url is: http://www.coresolutions.es/articulos

You will see clearly a “Tweet” text between facebook and g+ buttons.

Thank you in advance! :slight_smile:


#2

Hello, the problem seems solved, cause I see now the button correctly.

Thanks!


#3

Hi Ramon, I’m really glad the issue is fixed; we put together a number of tweaks to make the Tweet Button more tolerant of other frameworks. I appreciate you coming back to let us know that the problem was resolved; the web is vast and varied and full of different combinations of software, so it’s incredibly helpful to hear back confirmations when things go right. Thanks very much.

Ben


#4

#5