Mobile Phone Needing to Be active on account doesn't work for Australians!


#1

To Change the Application Permissions on the Application Interface, I got a message saying it only works with accounts with a mobile phone activated. However you only support Telstra, not Vodafone or optus which my clients more or less always have with the apps I am building for them.

How can this be resolved? Hardly anyone uses Telstra with 16% market share on mobiles in Australia cause they are so bloody expensive!


#2

Please take a look at this discussion thread: New App Registration Flow (https://dev.twitter.com/notifications/new-apps-registration)

If your carrier is not currently supported please contact our Platform Operations team by using the “I have an API policy question not covered by these points” option at https://support.twitter.com/forms/platform


#3

: New App Regisztrációs Flow, Platform Operations csapat a "Van egy API politikai kérdés, ?-Telstra 16%-os piaci részesedéssel,Ha a szállító nem támogatja forduljon Platform…


#4

thank