Millennial Media 6 Android

android

#1

Hi Guys,
I just update MoPub from 3.7 to 3.12 and with it Millennial Media and I just realised that their minSdkVersion changed to 16. Our app minSdkVerion is currently 9. This is causing the building to fail with the following error:

Manifest merger failed : uses-sdk:minSdkVersion 9 cannot be smaller than version 16 declared in library

Is there any safe workaround for it ? How can I use the latest version of the sdk maintaining the support for GingerBread? If it is not possible which version of the sdk does still offer support for GingerBread?

Thanks in advance,
cheers
Ema