Migration to Swift 3 showing error

ios
fabric
swift
twitterkit

#1

Hey, I have been using Twitter Kit from Fabric since a while using XCode 7.3.1 and Swift 2.3

Now, I need to port my current app to XCode 8 and Swift 3.0

After converting the project to latest Swift syntax, it shows me following error:

Module ‘Twitter’ is incompatible with feature ‘swift’

Please help me overcome with this issue


#2

Can you share more information about where you’re seeing this within your code and if there are any other warnings or errors present?