Link broken in your boilerplate "you need to apply first" email


#1

Hiya

I got the following email from support however the link is broken.

Hope this helps you

Cheers

Toby


#2

Also if you could please let me know the correct URL - I tried replying to the support desk but they’d closed the ticket

I tried applying in the old process by trying to add a new app to but since I became a team member for an approved company account I now seem to be able to add applications again on my old personal account - doesn’t sound correct or is that how it should work?

My original objective FWIW is to move a production and staging app api key from my personal twitter account to the approved company twitter account. :grinning: To do this I understand that I need to convert my personal account to an approved developer account and then re fill in the platforms - transfer form.


#3

I’m starting to answer my own ticket!

Ok so a bit of sleuthing.

The correct URL is https://developer.twitter.com/en/apply-for-access.html

I still couldn’t apply so I had to remove myself as a team member from the company account. It then allowed me to apply for developer access.

So all good, you just need to fix the URL in your boilerplate email in your support desk. :slight_smile:


#4

Thanks for the details here @tobyberesford - This will likely help others on the forum for now, I’ve passed this on to our product team to adjust this link.


#5

To answer you original objective, unfortunately it’s not possible to change a personal developer account to an organization account at this time. We’ve heard this before, and if anything does change we will make an announcement on out announcements category and update our changelog.


#7

Thanks, though my original intention was to move the apps & API keys I developed on my personal account to the organisation account. I am happy to keep my personal developer account. :slight_smile: