Latest tweets not showing up on the Twitter widget on my website


#1

Hi,

I seem to be having a problem displaying my latest tweets via the Twitter widget on my portfolio website. I’m testing the website on a server and NOT a local server. I got the code from the Twitter website, but the thing that confuses me is the widget works when I test the widget using one of my 3 friends username (sociallyinept, astonl and njsamari). The following code is the code I have been implementing into my website.


<script src="http://widgets.twimg.com/j/2/widget.js"></script>
<script>
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 3,
  interval: 30000,
  width: 390,
  height: 100,
  theme: {
    shell: {
      background: '#854b4b',
      color: '255'
    },
    tweets: {
      background: '#b833b8',
      color: '#b32eb3',
      links: '#634563'
    }
  },
  features: {
    scrollbar: true,
    loop: false,
    live: false,
    hashtags: true,
    timestamp: true,
    avatars: true,
    behavior: 'default'
  }
}).render().setUser('jekelly90').start();
</script>

Is there anything I need to adjust/set on my Twitter profile in order for the Twitter widget to display my latest tweets?

Thanks,
Jack


#2

Hi Jack,

Since you’ve protected your account, you tweets can’t be shown publicly with a widget. If you really want to share your tweets on a website, you’ll need to unprotect your account.


#3

Thanks very much Taylor!


#4

I am having the same problem. I cannot get the tweets to show on the widget. My tweets are not protected.

Whats the issue?

The widget sits on www.primorisfinancial.com.au


#5

thanx that worked :slight_smile:


#6

@episod Taylor, do you know if there is currently an issue (bug) with the search widget? Before about a week ago our search widgets were working fine and were pulling “all recent” posts. Suddenly (with no change on our end) the search widgets started pulling only “top” tweets??? Now a week and a half later they are still only pulling “top” tweets. If you click on the “join the conversation” and go to the twitter site and click on “all” the missing tweets show (the way they should; using the same search items). Do you know if twitter developers are aware of this issue. Is it a bug? Or is this just how the search widget is going to work from now on. It would be nice to know so we can make a decision to change widgets (thought the search, prior to this issue) worked the best or to be patient knowing that the issue is being worked on. Thanks Taylor. OKmenusandmore


#7

I need HELP! ASAP! how do I get my website to only show the last 5 tweets? the code i got was straight from twitter in the widget box.


#8

Is there a page that can configre this widget now? (the http://twitter.com/about/resources/widgets/widget_profile is gone now)


#9

It’s no longer possible to use the old widget configurator


#10

Bmsky Tekno


#11

iam pompeyo i like my new twitter account the widjet


#12

i have a problem with my widget.
i have this code in html, but i dont see anything:

Tweets por @Tecnopesados

please, I need a solution


#13

My latest tweets aren’t appearing on my twitter feed - here’s my site http://www.bowmandesigns.ca/site and my twitter feed is here: http://www.twitter.com/lizziebowgirl - what’s happening? It was working fine until now.

Thanks for anything! -Elizabeth


#14

I can see your tweets when I load the page. Are you still having this problem? What web browser are you using?


#15

Twitter feeds are not showing up on my TEST site page - here’s my site http://www.729vending.com/Home.html and my twitter feed is http://www.twitter.com/729vending. My Twitter page is not protected. The code is below. What do you think?

Tweets by @729vending

Thank you! Thank you! Thank you!


#16

My widget is not showing up on my site.
it just says “tweets by Onlychiefa”

Heres the code I have been provided…

Tweets by @OnlyChiefa

Please help me


#17

Ours isn’t working either. It worked fine until a couple weeks ago then stopped working. We are trying to show all posts with #naccu, but it only says “Tweets about #naccu”. I have checked the domain name issue, and it seems to be right. Any thoughts?
The page it is supposed to show on is: http://naccu.org/default.asp?mn=1.53

Tweets about “#naccu”

For the domains, I have naccu.org,www.naccu.org,immediac.com,www.immediac.com (immediac is our CRM/host).


#18

I’m unsure why your widget isn’t loading in this case.

A javascript error is being produced, perhaps due to some conflict with other JS on the page – I’ll ask an engineer to look into it:
Uncaught TypeError: Object # has no method ‘tl_311524474262528000’


#19

Hi,

Please help tweets are not showing up for my page
https://twitter.com/search/realtime?q=http%3A%2F%2Fwww.degreedeodorant.com%2Fen%2Fmen%2Fproducts%2Fdefault.aspx%3Fproductname%3Dclinical-strength-clean

although the count is 10 and is updating.

Regards


#20

hoseinkhezrian