Latest Tweet plug-in on WordPress


#1

We are having troubles setting up Latest Tweet plug-in on WP. We get a message “400: 215 Bad auth error”. Do you know how to solve this?
Thanks