*Large* Follow Button in Internet Explorer 9 does not display @username


#1

When I load up a large Follow Button (i.e. using data-size=“large”) the @username portion does not display in Internet Explorer 9. I was able to reproduce on https://twitter.com/about/resources/buttons#follow (just create a follow button and select the “Large button” checkbox).

For further testing, here’s a jsFiddle: http://jsfiddle.net/4va6Y/
…my personal site: http://gibson.fm/follow-button-test.html
…and a screenshot: http://i.imgur.com/vW6Zv.png


#2

Apologies if it’s considered bad form to bump my own topic, but I believe this to still be an issue. I have tried to correct on my own with different configurations, but I’m not seeing any improvements.

Can anyone add anything or suggest a fix/workaround? Is this a bug?


#3

I noticed this issue as well. I’ve also been able to replicate it in Firefox. Is there anyway to fix this?


#4

I’ve reported this to the team and it will likely be resolved in the next batch of updates, hopefully this week.


#5

We’ve made some updates to the buttons again this week; if this issue was affecting you, please let me know if it’s resolved for you now.


#6

Thanks for replicating!


#7

Thank you kindly for the speedy fix. I can confirm it is working in IE8 and IE9.


#8

uhmm Now I don’t see the blank space as in @gbison’s screenshot, but I still can’t see the screen name with IE7, 8 and 9.


#9

I am also having problems getting the @username to appear in IE8. I notice the last update, mentioned by @episod was 28 weeks ago. Is there another update in the works?


#10

#11