Keep getting "invalid card type" error even though card type (and everything else) are correct


#1

Trying to validate this page for photo card:
http://www.scrapbook.com/gallery/image/layout/4023715.html

But I keep getting “invalid card type”.
This is silly. The card type is correct and follows the documentation exactly…

Can someone from twitter please take a look and respond?


#2

I get the same error for @insider_filings but my other handle validates fine (@economic_data). @insider_filings worked fine a few months ago but all of a sudden stopped working.


#3

I created the card code using the validator and it worked fine. But when I ran it on my website the validator gave the same error as above: “Invalid Card Type”

Is there another bug?


#4

Same problem here. Not a lot of response going on.


#5

Solved: I missed a setting in the Yoast WordPress SEO plugin in the Social section on the Twitter tab: Add Twitter Card Meta data


#6

Same problem here. Not a lot of response going on.


#7

Thanks a ton for updating us here. Now I know how to help others!

(And cool use of Product Cards!)


#8

my website www.yucaps.com

and robots.txt
User-agent: *
Allow:

but error: invalid card type!


#9

Sorry for the delay. Looks like it’s approved and you’re good to go.

Thanks!