Issue with signin to dev.twitter.com


#1

Hi,
I’m new to dev.twitter.com.
Whenever I click on Sign in option on dev.twitter.com even though I am logged in to my twitter account I still get redirected to twitter.com. Same thing happens when I click on the sign in button on page like https://dev.twitter.com/ads/reference/get/accounts/%3Aaccount_id/app_event_provider_configurations
in the OAuth Generator section. Can someone help ?


Access denied
#2

We have an issue with signins not working on the dev.twitter.com site at the moment.

In the meantime, I would recommend that you look at using twurl to test any requests you need rather than attempting to use the OAuth Generator tool. There’s a tutorial available if you’re not familiar with that tool.

Access and signins to apps.twitter.com should be unaffected.


#3

Is this solved? I get the same issue :slight_smile:


#4

Signins are still not working on dev.twitter.com at the moment, however, there should only be one or two reasons for this to cause a problem - access to restricted content (which should not affect the vast majority of non-Twitter employees), or use of the OAuth generator tool. We recommend using another tool like twurl instead. If you need to access your apps, apps.twitter.com is unaffected.

I don’t have any eta for the meta issue to be resolved at the moment - low priority since there are alternatives.