Is WP to Twitter Wordpress plugin currently working for anybody as I can't get mine to authenticate


#1

I’ve tried setting up the plugin but keep getting “Connected, but getting a notice that your Authentication credentials are missing or incorrect? Check whether your Access token has read and write permission. If not, you’ll need to create a new token.”

I’m set to read/write access - I’ve deleted the 1st app and created a second one - still the same result. Looking at some Google info - the plugin might have stopped working a few months ago but I’d like to know whether this is true of not from other users.

regards

Simon


#2

I am having a similar (the same?) problem. I have been trying for more than 12 hours to get my WP to Twitter application settings submitted. I continually get the same message: “Twitter is over capacity. Please wait a moment and try again.”


#3

I’m just not getting write permission


#4

Has this worked for anyone? I can’t get it to work and I have it working on two other blogs I set up a years ago


#5

I’m just new