Is this from the old API?


#1

When I try to access:

https://twitter.com/friendships/create/eaezoio.json

Returns me:

{"Erros": [{"mensagem": "Desculpe, essa página não existe", "código": 34}]}

What is this link really for?


#2

That is not a valid API endpoint. Check the documentation here https://dev.twitter.com/rest/reference/post/friendships/create


#4

I just wanted to know why you return.?:

{“errors”:[{“message”:“Sorry, that page does not exist”,“code”:34}]}

If the page does not exist the default twitter is to take me to the serarch list


#5

That would be a standard response if the API endpoint is not found.


#7

But is it from the old API? :cold_sweat:


#8

I do not understand the question.

It is not and never has been a valid API endpoint.

Endpoints for v /1/ of the API included that in the URL but were retired in 2012.

Current endpoints include /1.1/ in the URL.

The URL you are posting about should never have worked.


#9

Historically back in the olden days you used to be able to call api endpoint without the version of the api domain. We’re talking early twitter days though. Things like that have not worked in an extremely long time