Is there a way to Disable Tweet to footer on embedded timeline widget?


#1

Is there a way to disable the “Tweet to” footer on an embedded timeline? We would just like the feed to show but not allow the user to tweet to directly from the widget. Thanks.


#2

I am trying to do the same thing! Any luck with that issue?


#3

Me too. I use Twitter to broadcast messages to followers, and to follow others. I don’t want personal messages sent to me via Twitter.


#4

I am stuck into the same problem… Tried to override the css but of no use… found few workarounds:
http://queenofthenerds.net/twitter-widget-removing-the-header-and-footer/ but seems it’s not applicable


#5

Yes, you can do it by updating your code by adding in your anchor tag.
Ex: data-chrome=“nofooter transparent” add this to your javascript code.

Tweets by @yourid

There are many other options available to tweak Embedded Timelines.
Go through this url : https://dev.twitter.com/docs/embedded-timelines

Hope this is useful


#6

thanks buddy.

saved my time…


#7

superb Thanks . i got it


#8

Thank you! Also you can use noheader if you don’t need header.


#9

Problem: modifying the widget generated code with ‘nofooter’ still leaves the ‘reply, re-tweet, favorite’ hover icons, and the ‘expand’ link in place. I don’t want casual visitors to be be able to do any of those actions in my name - especially ‘Expand’ since that gives them pretty comprehensive access to my account. How to remove those?


#10

Hi,

I think you’re misunderstanding the UI: Expand (which just expands the Tweet inline within the widget) and the actions are all in the context of the viewing user: That is, if I view your website and click “Reply”, it will be me writing a reply with my account. The actions are connected the viewer, not the creator of the widget.

Ben


#11

Dang, you save my day.Nice!


#12