Invisible CAPTCHA on Twitter's application registration page ( http://dev.twitter.com/apps/new )


#1

Hi Twitter tech,

On Twitter’s application registration page ( http://dev.twitter.com/apps/new ) , this is what I see at the end of the form >

“CAPTCHA
This question is for testing whether you are a human visitor and to prevent automated spam submissions.”

Unfortunately this human visitor does not see any captcha characters whatsoever, no data entry field. Zilch. Nothing. So, I cannot create any app.

This problem was reported by @slboonega 1 week 6 days ago in another thread. No response from Twitter tech so far.

I used the following browsers (with all ad blocks off): IE9, FF12, Chr19, Saf5.1.5

Any solutions to the problem?


#2

We have not been able to reproduce this issue in any browser. If you have a moment when you encounter this issue again, it’d be very useful to know if there are any console errors or similar when using Firefox or Chrome. What ISP are you using when this happens?


#3

Happening on Chrome v 19.0.1084.52 m on IE9. I am running bootcamp Win7 on MacBook Air. Screenshot is at http://www.twitpic.com/9vem1g


#4

Thanks for the screen shot – since we can’t reproduce the bug we’ll need a little more data to investigate deeper such as the ISP & region you’re connecting from (so we can identify if this is a problem with the captcha service and a particular locality). If there are any Javascript errors being thrown on the page, it’d be useful to know what those are as well (if you’re a developer and know how to obtain this info). Thanks.


#5

Hi, I have this problem using Google Chrome or Canary. I can’t create the application as there is no captcha password or entry field showing.


#6

Ah ha! If you’re already logged into Twitter on your current desktop then you wont see the captcha, just log out of your twitter account and try again, should work fine.


#7

The same problem show again, The error was below.

GET https://www.google.com/recaptcha/api/challenge?k=6LfbTAAAAAAAAE0hk8Vnfd1THHnn9lJuow6fgulO new:6

Resource interpreted as Font but transferred with MIME type text/html: “https://dev.twitter.com/sites/all/themes/twitter_commons/fonts/264DCA_8_0.woff”. new:369

Resource interpreted as Font but transferred with MIME type text/html: “https://dev.twitter.com/sites/all/themes/twitter_commons/fonts/264DCA_6_0.woff”. new:369

Blocked a frame with origin “https://dev.twitter.com” from accessing a frame with origin “https://platform.twitter.com”. The frame being accessed set “document.domain” to “twitter.com”, but the frame requesting access did not. Both must set “document.domain” to the same value to allow access. pinmarklet.js:1


#8

the reason your getting that error is most likely because your google is down on your computer. i have the same issue whenever i try to search my google, it says error! so you have to fix google im guessing i will try to then get back at this msg.


#9

I dont see the captcha either while creating an app.


#10

posted 1yr ago and still no captcha ‘-’


#11

Do you have any extensions enabled in your browser that may be blocking it?


#12

Hi Taylor, you seem to be the only one responding to Twitter problems, maybe you can help? Our account @accessiblehi is suspended for the first time, but we can’t get past the captcha loop, not on Firefox, nor on Chrome. Over 10000 disabled followers who communicate regularly with us are waiting for this account to be restored.
Is there a solution to this technical captcha problem or is this just an arbitrary human decision? How can this be resolved?
Much appreciated!


#13

Same thing here on chrome and safari on my mac and my iphone. No way for me to create an app!


#14

Same problem here… a little upset that I’ve seen posts from more than a year ago and this is still an issue. Can’t see the captcha to create a new app


#15

Yup, can’t see the captcha in Chrome or Safari.


#16

Here is what the console says: Failed to load resource: the server responded with a status of 404 (Not Found) https://www.google.com/recaptcha/api/js/recaptcha_1-e3a660e7_c1849509_ebefbc3e_56669459_c27efc52.js


#17

I see someone pointed out that this is a Google problem. It appears that their recaptcha service is down or that Twitter is not using it correctly.

Failed to load resource: the server responded with a status of 404 (Not Found) https://www.google.com/recaptcha/api/js/recaptcha_1-e3a660e7_c1849509_ebefbc3e_56669459_c27efc52.js


#18

I can’t see the Captcha in either Firefox or Chrome.
I’m in Manchester, UK.
My ISP is PlusNet.


#19

Still the same - not working (Win 7: FF, IE, Chrome)


#20

It looks like the reCAPTCHA service is down for everyone (not only Twitter) https://twitter.com/search?q=recaptcha&src=typd
To use app creation you will have to wait for Google to fix the problem on their side.