Invalid or expired token


#1

I was trying out the Nodejs Twit module and now it gives the following errorResponse
[ { code: 89, message: ‘Invalid or expired token.’ } ]

I tried deleting and recreating new AccessToken and even tried creating a new Application. But it’s still showing the same error.

Anyone knows, how can I get back to working?

Thanks,
Chandrajeet