Invalid Card Type


#1

The twitter card validator tool only gives me invalid type errors. I have tried debugging this several ways. Any feedback would be appreciated. Here is a sample link:

http://www.wantering.com/mens-clothing-item/sans-type-stack/aad4C/

Thanks


#2

Hi @wantering, did you get anywhere this? I’m having a similar issue.

Billy


#3

Sorry for the slow reply. We just retried the card validator, and it now works for us. The one change we made recently which also allowed for us to have Google Rich Pin support is that we added an “offer” sub-schema to our products. Although we expected this info to be optional, adding it allowed us to validate completely on each service. Now to see if we get approved. :slight_smile:

cc/ @theninthnode


#4

Thanks for replying @wantering! I see it working now too.


#5

Having the exact same issue. Tried a myriad of different formats etc… doesn’t make much sense. Just keep getting the Invalid Card Type error. Here is the image we are trying to validate:
http://www.scrapbook.com/gallery/image/layout/4023083.html


#6

Hey @scrapbookcom - this is Nick from @wantering. I just tried the photo card and it said it was approved. That link looks good to go now.