Internal Server Error


#1

Hello,

We have implemented a large image with summary twitter card on our site, however when putting the URL into the card validator we get ‘Internal Server Error’, with no other information.

The URL is: https://www.onthebeach.co.uk/deals/d35f6fe24ef411c235547b0fb577ba00/c6b0ddda28a7a99e2c39f066b617d70d/7bf0696f4cc5edaad34d7f50ecae82fc

Could you inform us of what is not working correctly?

Thanks


#2

is your robots.txt file set up correctly, per the Cards Troubleshooting page?


#3

Same problem here, and I can’t see any error in the server logs


#4

We have updated the validator in a few placed where “Internal server error” is returned. It does indeed look like this is a robots.txt issue. Please review this page: https://dev.twitter.com/cards/getting-started#crawling

@giakie, feel free to share a URL so we can evaluate if you are in the same situation.


#5

I get the same error, here is an url of a post http://erupsis.com/lol/zap-erupsis-2-fails-moves-de-la-semaine

robots.txt :

User-agent: * 
Disallow: /app/
Disallow: /vendor/

#6

Now it works but whitelist failed http://puu.sh/dkMqk/3af372c3d6.png


#7

Looks like it was a problem with our robots.txt but didn’t see it initially due to the error only returning ‘Internal Server Error’

Thanks for updating the card validator, everything’s working well now.