Internal Error Code 131 from certain IPs


#1

Hi,

We have a problem with our application that seems to occur only from certain IP addresses. If we make any authenticated API call from our offices we receive a HTTP 500 error with code 131 in the reply. If we then try from a different IP address, via a VPN for example, the call successfully completes.

I had thought our IP address may have been blacklisted but according to the documentation we should receive no reply at all from the calls. Similarly, if our application had been blacklisted then the calls from different IP addresses would also fail.

I’m at a loss to what the problem could be so any help would be appreciated!

Phil


#2

Same error here.

Creating a request with the OAuth tool and running it with cURL gives also the same error. Tried to create a new user on twitter and a new application, same error.

But another user with different token, works 100% and gives me the correct result with the twitter timeline.


#3

Even I am facing the same problem from past 2 hours…Dont hav ne idea why is this problem occuring


#4

I’m looking into what may be causing this seemingly high occurrence of HTTP 500s.


#5

I’m getting exactly this issue, although from multiple IP addresses and with different credentials.

The application I developed was working a few days ago - and has done consistently for weeks - and is now unexpectedly giving me the same 131 error.

I’m using Nodejs and the Twit module ( https://github.com/ttezel/twit ) to load user tweets and favourites.