Impossible to access the widget management page


#1

Hi guys,

Since quite a long time, I can’t access the widget management page of my professional account. When I try to access it through the setting menu, it shows a blue page that says “a technical error has occurred”.
I wrote to twitter technical support about it but I never heard about them.
Thus, I bypassed the issue by using the developer website : https://dev.twitter.com/web/embedded-timelines/search as the third link directs you directly to the creation page of a widget.

That worked fine for a while, but now that I’ve reached the 100th widget, I can’t create new no-more and I can’t access the management page to delete former ones I don’t use any-more.
As I need to create new ones practically on a daily basis for my job, it’s getting pretty urgent and pretty damaging.

It is not browser related, as with my personal account or my second pro one everything works just fine and it doesn’t work with the main one on every computer I tried. (The account not working is HCFDC if you guys want to check it up).

Thank you in advance for every answer you might give me :slight_smile:


#2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.