I use twitter widget pro - I am not a developer. Why am I being asked to set up twitter app keys?


#1

I think the subject about covers it. I just updated my plug ins, and am now being asked in my WordPress site for developer information. I’m just a user though.


#2

It’s because of the new Twitter API rules. Follow the instructions given here: http://www.itworld.com/consumerization-it/347294/step-step-photo-guide-setting-twitter-widget-pro-wordpress


#3

great thanks a bunch


#4