I got "Failed to get a proxied URL for the image" on validator sometimes


#1

Hi Twitter

I’m trying to preview my summary card with the following fragment.

<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@minyanville">
<meta name="twitter:title" content="Four of the Most Overbought Nasdaq 100 Stocks">
<meta name="twitter:description" content="Many investors have been expecting the tech sector to play a role in leading the market higher, and so far, it hasn't disappointed.">
<meta name="twitter:image:src" content="http://image.minyanville.com/assets/FCK_Jan2011/images/Josh%20Wolonick/MSOB%201.gif">

I had followed all the steps from preview to approval.
I’m getting this error in card validator sometimes and sometimes no error (all green buttons) but didn’t get expected output, not even a single time. Can you please help.

Thanks in Advance!!
Anshul


#2

Hi Anshul,

We’ve been having intermittent issues with this, and we apologize. Were you able to submit for approval? And if so, did it work as expected on an actual Tweet?

Please let me know!

Thanks!

Ryan


#3

I got through the validation process too, and the validator tool works for me about 1 time in 10 (for the same page!) but so far I have never seen an image next to one of our real tweet’s summaries. These issues seem to be more than intermittent.

I reported this separately about a month ago https://dev.twitter.com/discussions/20075 and countless other people have too.


#4

Understood. Our engineering team is working to fix it. Sorry for the inconvenience, and we’ll get back here when we have an update.


#5

Thanks for the update. Appreciate the work you’re doing to fix this.


#6

Thanks for the update Ryan,
Yes, its approved approx a month ago. But didn’t give expected output not even a single time.


#7

Understood. We’re working to make it consistently working. Please bear with us!


#8

Hey Ryan, is there any update for this?