I am unable to see any option to Whitelist my callback_url


#1

I am unable to see any option to Whitelist my callback_url

Yesterday, my callback_url request have started to fail all of a sudden.

I am getting this error:

Callback URL not approved for this client application. Approved callback URLs can be adjusted in your application settings

I have read the below article but am unable to solve the problem

I have checked the checkbox “Enable Callback Locking (It is recommended to enable callback locking to ensure apps cannot overwrite the callback url)” but still my issue is not resolved.

There is no option or guide on how to make callback_url whitelisted!

Application Name: Feed Alpha
Application URL: https://apps.twitter.com/app/12437773

Your guidance in this regard will be highly appreciated


#2

Hello @_abdullahbutt,

You can read more about the changes to the Callback URL process here:
https://developer.twitter.com/en/docs/basics/callback_url

The short of it: You can access the callback URL setting within apps.twitter.com.


#4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.