Huge Problems with users/lookup since several Days!


#1

Hi.

I am having huge Problems with users/lookup since several Days now.

Several Hours per Day the API Endpoint call “users/lookup” works perfect and then suddenly twitter for some strange Reason only Return the error Message

{ [code] => 53, [message] => Basic authentication is not supported }

How can it be possible that the users/lookup API End Point works perfect every two or three Hours and then
suddenly for one or two hour it is total broken and return only Authentication Error Messages.

From my Point of View this has nothing to do with basic authentication problems because i use oAuth with the right $consumerKey, $consumerSecret, $oAuthToken and $oAuthSecret and the Application worked till yet without any problem and still id does from time to time now!

Can anybody fix this annoying Problem immediately!


#2

Same here…

I use the followers/ids call and get the same error.
When I use the oAuth tool of dev.twitter, it does work, but if I use Python-Twitter it fails…