HTTP/1.1 401 API is secure. Needs security Credentials


#1

Hi,

i use https://dev.twitter.com/console make this request with authentication:

POST /1.1/statuses/update.json?status=Posting%20from%20%40apigee’s%20API%20test%20console.%20It’s%20like%20a%20command%20line%20for%20the%20Twitter%20API!%20%23apitools&display_coordinates=false HTTP/1.1

but response is allways:
HTTP/1.1 401 API is secure. Needs security Credentials

Whats wrong? what must i do?

best regards
leo